<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
	
	<meta charset="UTF-8" />
	<title>94.7 Fresh FM | Ringling Bros. and Barnum & Bai... at EagleBank Arena (Formerly Patriot Center) | Latest CBS Local Washington 947freshfm Events - Events &laquo; 94.7 Fresh FM</title>
	<link rel="pingback" href="http://947freshfm.cbslocal.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=947freshfm.cbslocal.com&amp;id=34436227&amp;t=1490741844&amp;back=http%3A%2F%2F947freshfm.cbslocal.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://s1.evcdn.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbs947freshfm.wordpress.com" />
<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM » Feed" href="http://947freshfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM » Comments Feed" href="http://947freshfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 Fresh FM » Events Comments Feed" href="http://947freshfm.cbslocal.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="all-css-0-1" href="https://s2.wp.com/_static/??-eJy1kt1OxCAQhV9IGHfd6HphfBZKxy7t8CMzWPv20sbGXY2xmnhFPphzODkAY1I2BsEg4ItKVDoXGMZko1fsHeH0ibRlvoIzmZzQI8OLS2AbVhStIViNfGwL1VPTMlThvG4z6Bn654J5gic0dSKT605yAdq78Lc0y5DyJpgO85LrYke1yIPE9D/mSJWCfO3hrH9yQ3XqUZKxg1poW5j5umSyBMwMOYoR0xCq0bUdynaLqmqwVZn5V9KPR4sjKWtyLIw0g15hmxHLRLg97reV/vS1TLBTE1/fWa+sdvpG72e3R/+wO9xf3+7vDsdj/wa8pzEN" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&amp;ver=1.7.2" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-2-css" href="https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&amp;ver=1.6.3" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-squada-one-css" href="https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&amp;ver=1.1.0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-8-1" href="https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-10-1" href="https://s2.wp.com/_static/??-eJyd0FEOgjAMBuALOYuGkPhgPMsYdVS3lXQDru8gATUmGnn7m61ft8LYKcMhYUiQWvQYYaAOTB2VY6MddK63FCJ4bnqXT0dqLKYIJq55n/MO/oVEN8S5xb9QKnFWWi0LShA4UXbjGj6m+V4ttkWepyXi8Faoq9Mk31oFa8c2Rzu/51lu+918SXkdtEWZRa/lPi3O95EMGHYsGzf3y+YBZRRKOPEXfz6Up6I6lkVZ3R7glrpU" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-12-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJy1k1FuwyAMhi80QpdN0/Yw7SyEOKlTBxg2zbLTj1SN1FRVmzxMQkKGz7+NsfUQFDpLqQbWXV7fCeJ43oqOn/Q9QPXYRiNQ9Ohm2Hon4ETLHvrscsSgbcWKvDV0IdAYZ8fK/8yhZls9Fy9FWQRjD6sUDTOyGCen7JrkrKB3vDYb5wcVyIzo2lUul6UInsYGiTY7dqs8AqUWHeve14nyralPznlTx3JrtcFkIhK2e1kYq3/uOpsTpHrjTAtxirQ4UPmlB/HhP6SBspX/+1q7mxQqJFCJIWbUSe7cxt/ggmfJeXCGbtwuZwDdEWF4iHUgU8+qCIy/cGdyEmrr42JkblMD1i3IY05MxVsGMPMV1Coyq3OIbb3kB1LWRJ+rTJNRzMY5ia/+8/n1Y/dWvpflrvsDlmuiiA=="></script>
<script type="text/javascript" src="http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6"></script>
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJydjMEOwiAQRH9IupJo6sX4LZRuEbKwyILavxcTDx6rmcNkMjMPHllZThVThXrFiAJ3n8FOooitIQgC4dawrB8bLFOLyS+r0sO+K/o0BNnBz6DJqMxS+1KMw/85C+FTyM9Ytv4d8WRo0zpTcz4JRJ4b9bYJFlXQeanFVM/pzfvOnXqJZ304jXrUJ30ML3kQg1A="></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs947freshfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="http://wp.me/P2kur1-b" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2F947freshfm.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2F947freshfm.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=114" />
<link rel="openid.server" href="http://cbs947freshfm.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbs947freshfm.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://947freshfm.cbslocal.com/osd.xml" title="94.7 Fresh FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="94.7 Fresh FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://947freshfm.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b3bdf7053b296d136ea59fe16f0a0a76?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Events" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/947FreshFM" />
		
		
					
					
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					
					
					
					<meta property="article:publisher" content="https://www.facebook.com/947FreshFM/" />
					<meta property="article:author" content="https://www.facebook.com/947FreshFM/" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WIADFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&amp;csblog=2kur1&amp;cscache=6&amp;csrev=66" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Washington 947freshfm has put together the most popular concerts, theater, festivals, kids and family events in Washington, DC." />
  <meta name="keywords" content="CBS Local Washington 947freshfm events, CBS Local Washington 947freshfm Washington, DC events calendar, CBS Local Washington 947freshfm events, CBS Local Washington 947freshfm events calendar, upcoming events Washington, DC, Washington, DC metro area events, Washington, DC CBS Local Washington 947freshfm event schedule, CBS Local Washington 947freshfm calendar Washington, DC, CBS Local Washington 947freshfm calendar of events, Washington, DC events" />
  <link rel="canonical" href="http://events.947freshfm.cbslocal.com/fairfax/events/947-fresh-fm-ringling-bros-and-barnum-bailey-pres-/E0-001-100811670-3" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out 94.7 Fresh FM | Ringling Bros. and Barnum & Bailey Presents Out of this World at EagleBank Arena (Formerly Patriot Center) on Apr  7, 2017" />
  <meta property="og:url" content="http://events.947freshfm.cbslocal.com/fairfax/events/947-fresh-fm-ringling-bros-and-barnum-bailey-pres-/E0-001-100811670-3" />
  
    <meta property="og:image" content="http://s3.evcdn.com/images/block250/I0-001/037/955/310-0.jpeg_/947-fresh-fm-ringling-bros-and-barnum-bailey-pre-10.jpeg" />
  
  <meta property="og:description" content="Get more information about 94.7 Fresh FM | Ringling Bros. and Barnum & Bailey Presents Out of this World at CBS Local Washington 947freshfm" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1491548400" />
  
  
  <link rel="stylesheet" type="text/css" href="http://s1.evcdn.com/manifest/60292866bda8098bfa568f2b57e05e47.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="http://s1.evcdn.com/manifest/bef86a16d621f6920b23fc3890942fcb.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script src="http://b.scorecardresearch.com/beacon.js"></script> 
<script type="text/javascript">
 COMSCORE.beacon({
    c1:2, c2:7074479, c3:"", c4:"", c5:"", c6:"", c15:""
    });
</script>

<noscript>
  <img src=" http://b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">
  _qevents.push([{ qacct: "p-aeX7mnCn-PPTQ" }]);
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-aeX7mnCn-PPTQ.gif"/>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Washington 947freshfm',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-11 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #94C7D4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbs947freshfm.files.wordpress.com/2016/04/947_freshfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-147517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147517"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-147519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147519"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-147520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147520"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-147521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147521"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-147522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147522"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-147523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147523"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-147524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147524"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-147525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147525"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-147526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147526"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-147527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147527"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-147528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147528"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-147529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147529"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-147530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147530"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-147531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147531"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-147532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147532"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-147533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147533"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-147534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147534"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-147535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147535"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-147536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147536"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-147537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147537"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-147518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147518"><a href="http://947freshfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://947freshfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://947freshfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs947freshfm.files.wordpress.com/2014/07/fresh-logo-web.png" alt="94.7 Fresh FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-80183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://947freshfm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-83692" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/show/the-tommy-show/"><strong>Tommy Show</strong></a></li>
<li id="menu-item-80185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-148539" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://washington.cbslocal.com/category/dc-lottery-live/"><strong>DC Lottery Live</strong></a></li>
<li id="menu-item-80186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.947freshfm.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-80187" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-80191" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947freshfm.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbs947freshfm.files.wordpress.com/2012/04/eventful_header_970x60_dc.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbs947freshfm.files.wordpress.com/2012/04/eventful_header_970x60_dc.png 970w, https://cbs947freshfm.files.wordpress.com/2012/04/eventful_header_970x60_dc.png?w=150&amp;h=9&amp;crop=1 150w, https://cbs947freshfm.files.wordpress.com/2012/04/eventful_header_970x60_dc.png?w=300&amp;h=19&amp;crop=1 300w, https://cbs947freshfm.files.wordpress.com/2012/04/eventful_header_970x60_dc.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>					</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">94.7 Fresh FM | Ringling Bros. and Barnum & Bailey Presents Out of this World</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">94.7 Fresh FM | Ringling Bros. and Barnum & Bailey Presents Out of this World</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="http://s3.evcdn.com/images/perspectivecrop290by207/I0-001/037/955/310-0.jpeg_/947-fresh-fm-ringling-bros-and-barnum-bailey-pre-10.jpeg"
        data-desktop="http://s3.evcdn.com/images/block250/I0-001/037/955/310-0.jpeg_/947-fresh-fm-ringling-bros-and-barnum-bailey-pre-10.jpeg"
        data-original="http://s3.evcdn.com/images/original/I0-001/037/955/310-0.jpeg_/947-fresh-fm-ringling-bros-and-barnum-bailey-pre-10.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="http://s3.evcdn.com/images/original/I0-001/037/955/310-0.jpeg_/947-fresh-fm-ringling-bros-and-barnum-bailey-pre-10.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Friday</p>
          <p class="ev-large" itemprop="startDate">Apr  7 - Apr 16, 2017 
            
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="http://events.947freshfm.cbslocal.com/fairfax/venues/eaglebank-arena-formerly-patriot-center-/V0-001-000108050-7" class="ev-blue-link" title="EagleBank Arena (Formerly Patriot Center)" itemprop="url">EagleBank Arena (Formerly Patriot Center)</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            4500 Patriot Circle<br />
            
            Fairfax, VA 22030  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=4500+Patriot+Circle,+Fairfax,+Virginia,+22030,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View EagleBank Arena (Formerly Patriot Center) on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=http://events.947freshfm.cbslocal.com/fairfax/events/947-fresh-fm-ringling-bros-and-barnum-bailey-pres-/E0-001-100811670-3%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-100811670-3" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=http://events.947freshfm.cbslocal.com/fairfax/events/947-fresh-fm-ringling-bros-and-barnum-bailey-pres-/E0-001-100811670-3" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out 94.7 Fresh FM | Ringling Bros. and Barnum & Bailey Presents Out of this World at CBS Local Washington 947freshfm&body=Get more information about 94.7 Fresh FM | Ringling Bros. and Barnum & Bailey Presents Out of this World at CBS Local Washington 947freshfm http://events.947freshfm.cbslocal.com/fairfax/events/947-fresh-fm-ringling-bros-and-barnum-bailey-pres-/E0-001-100811670-3" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">Ringling Brothers says its final farewell. Witness the Greatest Show on Earth one last time. Don&#39;t miss your last opportunity to experience the circus with your family. Playing at the Eagle Bank Arena April 7th through 16th. Tickets are on sale now! Be part of the last curtain call for out of this world! <br />
<br />
Prepare to blast off on an intergalactic adventure for space-age family fun as the<br />
ultimate circus experience launches into the future with Ringling Bros. and Barnum & Bailey® Presents Out Of This World™. Audiences will take the helm to join the Circus Space Fleet on a heroic quest of good versus evil that will let imaginations run wild with unexpected surprises and thrills at every turn. Through the lens of a magic telescope, Out Of This World transports your entire family on an unforgettable journey as the circus Star Seeker battles to bring the most spectacular and talented performers back to Earth after years in outer space. Children Of All Ages will be amazed by the cosmic voyage as you discover the wonders of gravity-defying acrobats, orbital aerialists, majestic animals, fearless daredevils and humorous clowns.<br />
<br />
Tickets on sale now via Ticketmaster.com!</div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
      <div class="links">
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="http://ticketmaster.evyy.net/c/137486/264167/4272?u=http%3a%2f%2fwww.ticketmaster.com%2fRingling-Bros-and-Barnum-Bailey-tickets%2fartist%2f2235332%3ftm_link%3dtm_artist_rc_image1%26clickid%3dWMg0IGSOGw5gUHN1h%253A3faTEsUkhz5SRfOxkTxM0%26camefrom%3dCFC_BUYAT_137486%26impradid%3d137486%26REFERRAL_ID%3dtmfeedbuyat137486%26wt.mc_id%3daff_BUYAT_137486%26utm_source%3d137486-SMZDM%26impradname%3dSMZDM%26utm_medium%3daffiliate%26irgwc%3d1&amp;clickref=eventfultm">Ticketmaster | Ringling Bros. and Barnum &amp; Bailey presents: Out of this World</a>
          
          
        
      </div>
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000230207-1?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 1"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/003/336/830-9.jpeg_/hugo-30.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000230207-1?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 1">Hugo</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000230207-1?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000044980-0?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 2"><img src="http://s2.evcdn.com/images/perspectivecrop176by124/I0-001/000/624/773-6.gif_/dalai-lama-73.gif"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000044980-0?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 2">Dalai Lama</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000044980-0?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000003261-9?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 3"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/002/952/118-7.jpeg_/ben-harper-18.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000003261-9?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 3">Ben Harper</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000003261-9?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000128706-7?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 4"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/004/334/751-8.jpeg_/marianne-williamson-51.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000128706-7?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333"  data-ga-label="Demand Button 4">Marianne Williamson</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000128706-7?utm_source=events.947freshfm.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_947freshfm&ev_campaign=edp_multi_perf_demand_widget&goto=events.947freshfm.cbslocal.com%2Ffairfax%2Fevents%2F947-fresh-fm-ringling-bros-and-barnum-bailey-pres-%2FE0-001-100811670-3&station=333" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://s1.evcdn.com/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/947-fresh-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/947-fresh-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="text-2" class="block sidebar-widget widget_text">			<div class="textwidget"><a href="http://player.radio.com/listen/station/grammy-radio"><img src="https://cbsampradio.files.wordpress.com/2014/12/grammy2014hub_300x65.jpeg" height="65" width="300" border="0" title="GRAMMY RADIO" /></a> </div>
		</div><div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="http://947freshfm.cbslocal.com/music-events/#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="http://947freshfm.cbslocal.com/music-events/#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://radio.com/2017/03/28/lorde-green-light-parody/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2014/11/lorde770.jpg?w=640" alt="Lorde Declares Her Love for Creme Eggs" />
																		<div class="overlay">
										<strong>Lorde Declares Her Love for...</strong>
																					<em>The singer parodied her latest...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/03/28/nicki-minaj-zendaya-weigh-in-on-bill-oreillys-controversial-maxine-waters-comments/?" target="_blank">
																	Nicki Minaj, Zendaya Weigh in on Bill O’Reilly’s Controversial Maxine Waters Comments															</a>
													<a href="http://radio.com/2017/03/28/harry-styles-saturday-night-live/?" target="_blank">
																	Harry Styles to Perform Debut Single on ‘Saturday Night Live’															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://radio.com/2017/03/28/migos-makonnen-comments-gay-club/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/01/migos-david-ram.jpg?w=640" alt="Migos Clarify ILoveMakonnen Comments, Might Play Gay Club" />
																		<div class="overlay">
										<strong>Migos Clarify ILoveMakonnen...</strong>
																					<em>The trio insists they mean no...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/03/28/lorde-green-light-parody/?" target="_blank">
																	Lorde Declares Her Love for Creme Eggs															</a>
													<a href="http://radio.com/2017/03/28/nicki-minaj-zendaya-weigh-in-on-bill-oreillys-controversial-maxine-waters-comments/?" target="_blank">
																	Nicki Minaj, Zendaya Weigh in on Bill O’Reilly’s Controversial Maxine Waters Comments															</a>
											</div>
							</div>

			</div><div id="text-3" class="block sidebar-widget widget_text"><h3 class="title">Contact &#038; Connect</h3>			<div class="textwidget"><br> 
<p align="center"><img src="https://cbs947freshfm.files.wordpress.com/2017/03/wpgc-telephone-number_283x45.png"></p>
<table border="0" width="300" cellspacing="0" cellpadding="0">
<tbody>
<tr align="center">
<td><a href="http://947freshfm.cbslocal.com/personality/tommy-mcfly/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/tommy_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="https://www.facebook.com/tommymcfly">Facebook</a> | <a href="https://twitter.com/tommymcfly">Twitter</a></td>
<td><a href="http://947freshfm.cbslocal.com/personality/kelly-collis/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/kelly_150x150.jpg" alt="" width="150px" height="150px" />
</a>
<a href="https://www.facebook.com/kellycollis">Facebook</a> | <a href="https://twitter.com/cityshopgirl">Twitter</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://947freshfm.cbslocal.com/personality/jen-richer/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/jen_150x150.jpg" alt="" width="150px" height="150px" />
</a>
<a href="https://www.facebook.com/jenricher">Facebook</a> | <a href="https://twitter.com/jenricher">Twitter</a></td>
<td><a href="http://947freshfm.cbslocal.com/show/darik-kristofer/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/darik_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="https://www.facebook.com/darikkristofer">Facebook</a> | <a href="https://twitter.com/darikforeal">Twitter</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://947freshfm.cbslocal.com/show/dana/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/dana_150x150.jpg" alt="" width="150px" height="150px" />
</a>
<a href="https://www.facebook.com/Dana-McKay-111866035113/">Facebook</a> | <a href="https://twitter.com/danasdirt">Twitter</a></td>
<td><a href="http://947freshfm.cbslocal.com/2016/09/22/britt-waters-joins-fresh/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/britt_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="https://www.facebook.com/brittanywaters">Facebook</a> | <a href="https://twitter.com/itsbrittwaters">Twitter</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/contactus_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/">Station Info</a></td>
<td><a href="http://947freshfm.cbslocal.com/video/category/music-freshtv/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/fresh-tv_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://947freshfm.cbslocal.com/video/category/music-freshtv/">Watch</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://947freshfm.cbslocal.com/audio/station/94-7-fresh-fm/"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/podcasts_150x1501.jpg" alt="" width="150px" height="150" /></a>
<a href="http://947freshfm.cbslocal.com/audio/station/94-7-fresh-fm/">Listen on Demand</a></td>
<td><a href="http://player.radio.com/listen/station/classic-947"><img src="https://cbs947freshfm.files.wordpress.com/2017/02/classic947_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://player.radio.com/listen/station/classic-947">Greatest Hits</a></td>
</tr>
</tbody>
</table></div>
		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href="http://twitter.com/947freshfm">Latest Tweets</a></h3><ul class="tweets">
			<li>
				Pictures of @<a href="http://twitter.com/Eminem">Eminem</a>&#039;s daughter Hailie are going viral. She&#039;s all grown up - and she&#039;s gorgeous! See the pics here: <a href="http://cbsloc.al/2neA0kS"> cbsloc.al/2neA0kS</a> 				<a href="http://twitter.com/947freshfm/statuses/846855673103179776" class="timesince">12&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				A man has been charged in the brutal slaying of a 34-year-old woman in Capitol Hill. <a href="http://cbsloc.al/2nwojZC"> cbsloc.al/2nwojZC</a> 				<a href="http://twitter.com/947freshfm/statuses/846829247876534273" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Bill O’Reilly said he couldn&#039;t listen to Rep. Maxine Waters talk because he &quot;was looking at the James Brown wig.&quot; <a href="http://cbsloc.al/2nxc2Ee"> cbsloc.al/2nxc2Ee</a> 				<a href="http://twitter.com/947freshfm/statuses/846808004230070272" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				A British woman was thrown in jail for blasting @<a href="http://twitter.com/EdSheeran">EdSheeran</a>&#039;s “Shape of You” on loop for hours. <a href="http://cbsloc.al/2ouv3EZ"> cbsloc.al/2ouv3EZ</a> 				<a href="http://twitter.com/947freshfm/statuses/846784855463677956" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href="http://twitter.com/TommyMcFLY">TommyMcFLY</a>: Otters are the worst! They almost ate @<a href="http://twitter.com/cityshopgirl">cityshopgirl</a>&#039;s dog <a href="http://twitter.com/search?q=%23TommyShow">#TommyShow</a> @<a href="http://twitter.com/947FreshFM">947FreshFM</a> <a href="http://bit.ly/1ybKd55"> bit.ly/1ybKd55</a> <a href="https://t.co/B3CAK…" rel="nofollow">https://t.co/B3CAK…</a> 				<a href="http://twitter.com/947freshfm/statuses/846763228122243073" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/947freshfm" class="twitter-follow-button" data-show-count="false">Follow @947freshfm</a></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://947freshfm.cbslocal.com/photo-galleries/">Latest Photos</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://947freshfm.cbslocal.com/photo-galleries/2017/03/20/darik-kristofer-t-mobile-chinatown-dc/" title="Darik Kristofer @ T-Mobile Chinatown DC - 3/19/17" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2017/03/img_8425.jpg?w=640&amp;h=360&amp;crop=1"></div><div class="title-wrapper"><strong class="title">Darik Kristofer @ T-Mobile Chinatown DC - 3/19/17</strong></div></a>			</div>
		</div><div id="cbs_top_charts_widget-2" class="block sidebar-widget widget_cbs_top_charts_widget"><h3 class="title">Pop Charts</h3>
		<div class="widget-content-wrapper one-tab" id="top-chart-tabs-2294dc4f55b56e5ef38f084f72a4eb61">
			
											<div id="tabs-chart-pop" class="top_chart">
					
<ul id="charts-top-10" class="list vertical-list cbs-columnify-this-3">

			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/pop/">
				<div class="track-rank">
					<div class="rank-number">1</div>
					<div class="rank-arrow steady">
						<strong></strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_500/MI0000/919/MI0000919026.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">Voices Carry</h4>
					<span class="artist-name">&#039;Til Tuesday</span>
				</div>
			</a>
		</li>
			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/pop/">
				<div class="track-rank">
					<div class="rank-number">2</div>
					<div class="rank-arrow up">
						<strong>98</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_500/MI0002/389/MI0002389828.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">(God Must Have Spent) A Little More Time...</h4>
					<span class="artist-name">*NSYNC</span>
				</div>
			</a>
		</li>
			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/pop/">
				<div class="track-rank">
					<div class="rank-number">3</div>
					<div class="rank-arrow up">
						<strong>3</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_500/MI0003/078/MI0003078732.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">Rumour Has It</h4>
					<span class="artist-name">Adele</span>
				</div>
			</a>
		</li>
	
	
</ul>

											<a href="http://www.radio.com/charts/pop/" class="more">View All Pop Charts</a>
									</div>
			
			
			
		</div>

	</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From 94.7 Fresh FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1486184426"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/09/dcll_310x207.jpg?w=310&amp;h=174&amp;crop=1"></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a><a href="http://947freshfm.cbslocal.com/video/category/music-wiadfm/" title="Video on Demand" class="cbs-thumbnail-link item-1449173918"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/12/fresh_videos_310x174_1.jpg?w=310&amp;h=174&amp;crop=1"></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="http://947freshfm.cbslocal.com/category/shows/" title="Talent" class="cbs-thumbnail-link item-1449172924"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947freshfm.files.wordpress.com/2015/12/fresh_on-air_310x1741.jpg?w=310&amp;h=174&amp;crop=1"></div><div class="title-wrapper"><strong class="title">Talent</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://947freshfm.cbslocal.com" class="logo"><img src="https://cbs947freshfm.files.wordpress.com/2015/12/947-fresh-logo_bluewhite-copy.png" alt="94.7 Fresh FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/947FreshFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/947FreshFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27188" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Shows &amp; Talent</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947freshfm.cbslocal.com/show/the-tommy-show/" title="The Tommy Show" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">The Tommy Show</strong></div></a><a href="http://947freshfm.cbslocal.com/show/darik-kristofer/" title="Darik" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Darik</strong></div></a><a href="http://947freshfm.cbslocal.com/show/dana/" title="Dana" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Dana</strong></div></a><a href="http://947freshfm.cbslocal.com/2016/09/22/britt-waters-joins-fresh/" title="Britt" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Britt</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://betaplayer.radio.com/listen/station/947-fresh-fm" title="Listen" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Listen</strong></div></a><a href="http://www.facebook.com/947FreshFM" title="Facebook" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/947freshfm" title="Twitter" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://947freshfm.cbslocal.com/newsletter/signup/" title="Insiders" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Insiders</strong></div></a><a href="http://itunes.apple.com/us/app/radio.com/id323701765?mt=8" title="iPhone App" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">iPhone App</strong></div></a><a href="http://itunes.apple.com/us/app/radio.com-for-ipad/id364176316?mt=8" title="iPad App" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">iPad App</strong></div></a><a href="https://play.google.com/store/apps/details?id=com.radiocom&amp;hl=en" title="Android App" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Android App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/" title="Contact Us" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://947freshfm.cbslocal.com/2010/06/26/advertising-prize-pickup-information/" title="Advertise" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://events.947freshfm.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://947freshfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers at CBS" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Careers at CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://947freshfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.7 Fresh FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-87022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87022"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-87023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87023"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-164753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164753"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-164754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164754"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106845"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-80941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80941"><a href="https://cbs947freshfm.files.wordpress.com/2016/01/revised-wiad-2016-generic-rules.pdf">Official Contest Rules</a></li>
<li id="menu-item-159223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159223"><a href="https://cbs947freshfm.files.wordpress.com/2017/02/revised-wiad-fm-tommy-morning-show-ask-us-anything-on-air-rules.pdf">'Ask Us Anything' Rules</a></li>
<li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://cbs947freshfm.files.wordpress.com/2017/02/wiad-fm-cant-beat-kelly-21317-33117.pdf">Official CBK Rules</a></li>
<li id="menu-item-80962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80962"><a href="https://cbswashington.files.wordpress.com/2011/01/cbs_radio_dc_eeo_public_file_report_2015-16-final.pdf">EEO Report</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80942"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-148367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148367"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201713y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbs947freshfm.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbs947freshfm.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"http:\/\/947freshfm.cbslocal.com\/","postID":"11","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js?ver=20111117"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJx9jkESwiAMRS8kptUu7MLxLClkLAgpEkC9vdSF47joLvP/f28Cj6j0wpk4gxMwVK2m+Nw72cFPFYqKvlwtC3h7I4F7oUIzsvGU/sd5ptAm1UbQkyi/aPSrXMrEWDfUB7Uy7oMqZPSvbLVsAGiCZTVhgoCSKbVLLZVSsqY98M2a4RLO/XAau27oj6N7A3kCWrY="></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24487&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34436227','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34436227','v':'wpcom','tz':'-4','user_id':'0','post':'11','subd':'cbs947freshfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34436227&v=wpcomvt&tz=-4&user_id=0&post=11&subd=cbs947freshfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZZTkIrakN3bE9ZeU9DRVNtX0JjWnRtWltBVnZySnFxZUFfRTJaa0o/RFZQTGkmUnorVWFXdD9Rd1JOWS9BV3xXMVlkUzZpM1YxQ051d2FmMENaTmNkU0Qybm5oeCUrZEN4T0FRM2hodnVVL05VdGw2UmVdVFM/LEhJRy9yM1g3YnxjTmpVTzYwW0VHbFZTSSU3TDFlaGg3UHdPYXU/PWhtPTREJWtBV2RP'}]);
_stq.push([ 'clickTrackerInit', '34436227', '11' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://947freshfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://947freshfm.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F947freshfm.cbslocal.com&ctg1=events&category=events&location=washington&type=local&group=music&genre=hotac&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-8"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/events" + window.location.pathname + "?cat=events;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=events" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>